Changed text in XLSX for re-import does not show up

Mon 12. Sep 2016, 12:25

Some of you complain about text that they have changed in an XLSX for re-import does no show up properly in articy:draft.

Since articy:draft supports formatting for the "Text" property, the XLSX export for re-import exports the text in two formats, the plain text without formatting and the HTML based markup text for the object.

If you change the plain-text only column in the excel file, the import still uses the column named MarkupText to preserve possible formatting, the plain text column Text is simply ignored.

If you do not use text markup, just disable the output of that particular column. If you do so, the re-import uses the Text column which can be easier edited.

To do so switch to the Properties tab of the export and disable the MarkupText property for each type of object you are using like shown in the screenshot below:


It is highly recommended that you save the so changed settings to a preset, so you don't need to change that again when exporting again.
User avatar
[Articy] Peter Sabath
Articy Staff
Articy Staff
Posts: 89
Joined: Wed 23. Nov 2011, 13:58
Location: Bochum

Return to Knowledge Base

Who is online

Users browsing this forum: No registered users and 1 guest

Who We Are
Contact Us
Social Links