Voice-over Helper won't load

Fri 7. Jun 2019, 19:00

When trying to use the Voice-over Helper, I get the following error:

Plugin dll 'C:\Users\Joe\AppData\Roaming\Nevigo\articy\3.x\Plugins\Local\Articy.VoiceOverHelper\1.1\AnyCPU\Articy.VoiceOverHelper.dll' could not be loaded due to and invalid file signature.

I am using Articy 3.1.21.34997 (Steam version).

Please help!

Best,
Joe
joeykid6
 
Posts: 1
Joined: Fri 7. Jun 2019, 18:55

Return to Technical Discussion

Who is online

Users browsing this forum: No registered users and 0 guests

Who We Are
Contact Us
Social Links